I failed to install AuraSys Remote Programmer for P6 in Windows 7

Install Microsoft .NET framework 1.1, before installing AuraSys. (Don’t use .NET framework 1.1 SP1.)

Bookmark the permalink.